Module: RForce::Wrapper

Defined in:
lib/rforce-wrapper/version.rb,
lib/rforce-wrapper/utilities.rb,
lib/rforce-wrapper/connection.rb,
lib/rforce-wrapper/methods/core.rb,
lib/rforce-wrapper/types/sobject.rb,
lib/rforce-wrapper/methods/utility.rb,
lib/rforce-wrapper/methods/describe.rb,
lib/rforce-wrapper/exceptions/salesforce_fault_exception.rb,
lib/rforce-wrapper/exceptions/invalid_environment_exception.rb

Defined Under Namespace

Modules: ApiMethods, Types Classes: Connection, InvalidEnvironmentException, SalesforceFaultException, Utilities

Constant Summary

VERSION =

The current version of RForce-wrapper

"0.0.1"
SF_API_VERSIONS =

The versions of the Salesforce Web Services API the gem currently supports

["21.0"]