Class: Justimmo::Config::UnsupportedAPIVersion

Inherits:
ConfigurationError show all
Defined in:
lib/justimmo/config.rb

Overview

Raised when an unsupported API version is set.

Instance Method Summary collapse

Constructor Details

#initialize(version) ⇒ UnsupportedAPIVersion


13
14
15
# File 'lib/justimmo/config.rb', line 13

def initialize(version)
  super("API Version #{version} not supported.")
end